Saturday, November 12, 2011

I made a new hair sig.  I worked on it for two hours before dinner and clicked save, but I saved a different image than the one I had open.  I didn't realize it.  So.  I closed the document I was working on and reopened it and...nada.  None of my work was on it.  I had a blank background.  [Silent scream]  I'm out of shape.  So what can you do.  I started over.  Luckily I had saved pieces of it, so it was faster putting it together the second time.  I really want a good hair down photo for the standing photo, but don't have a recent on that I really like.  I used the modified figure 8 pic for the full length photo.  My regular sig is from 2009.  Time flies!

I must have spent two hours today trying to make a good hairstyle for some new photos.  Had my husband all lined up waiting for me.  I couldn't make anything I liked.  Maybe it was because I had just washed it.  My husband asked if I had hair block.  Haha!  Yes, I must have.

6 comments:

Shelby said...

Looks great to me!

Jen said...

Oh wow, Lil! You look awesome! And your hair looks amazing! Looooove the collage. I think you did a great job! Sorry for all the work and then losing it all :(. That is really frustrating. I have had that happen before.

Liliana said...

Hi Shelby and Jen! Thanks. I had a good time making the collage. I had a different background initially and it just wasn't working. Finally I picked a different background and it fell right into place.

Jules said...

Love your new hair siggy. I think it's perfect.

Lori said...

Looks beautiful and classy. Sorry you lost it the first time, but it looks really great.

Fox said...

Awesome!